Clarity: Timesheets icon is not displayed in MUX navigation menu
search cancel

Clarity: Timesheets icon is not displayed in MUX navigation menu

book

Article ID: 212160

calendar_today

Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

When logging into the Clarity Modern UX, the Timesheets icon is not displayed. Timesheets are displayed in Classic UI, but no one can access to the Timesheets from MUX

Cause

If the Timesheets setting for the MUX is not activated, the Timesheets icon is not displayed in MUX

Resolution

You can activate the Timesheets for MUX as per below.

  1. Go to 'Administration' > 'System Options' under 'General Settings'.



  2. Turn on the option "Activate Timesheets" under the category 'New User Experience'.



  3. Log out and log back into Clarity New UX. The Timesheets icon is displayed now.

Additional Information

Configure General System Settings