Unable to get HostMonitor (SystemEdge) to install properly on Windows 2012 Server
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Unable to get HostMonitor (SystemEdge) to install properly on Windows 2012 Server

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Article ID: 212111

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Updated On:

Products

DX APM SaaS DX Application Performance Management

Issue/Introduction

The Infrastructure Agent with the HostMonitor appears to install properly but we are not getting the proper SystemEdge metrics. 

The IntroscopeAgent.log is showing following errors.

[WARN] [IntroscopeAgent.SnmpCollector] Received a null response PDU for SNMP GET for HostName OID 1.3.6.1.2.1.1.5.0
[ERROR] [IntroscopeAgent.SnmpCollector] SNMP Agent is not responding, check if CA SystemEDGE or alternate agent is up and running!

Environment

  • APM SAAS
  • APM 2* onpremise
  • Infrastructure Agent Release 2* on Windows Server 2012 R2

Cause

An old standalone version of SystemEdge installed on the server could be causing this issue.

Resolution

Uninstall the older version and then reinstall the APMIA with the Hostmonitor.
After this the APMIA should start reporting the proper SystemEdge metrics.