Webagent 12.5 Compatibility with Redhat 7 and Apache 2.4.6

book

Article ID: 212075

calendar_today

Updated On:

Products

CA Single Sign On Agents (SiteMinder)

Issue/Introduction

 

When planning to install a Web Agent, one might like to know if Agent
12.5 is Certified with Apache 2.4.6 on RedHat 7 ?

 

Environment

 

Web Agent 12.52SP1CR11 on Apache 2.4.46 on RedHat 7

 

Resolution

 

At first glance, the latest 64bit Web Agent 12.52SP1CR11 is supported
and certified with Apache 2.4.x on RedHat 7 as per our Support
Matrix. You'll notice also that the Web Agent 12.52SP1CR11 is
supported and certified on RedHat 8 :

  3.1 Web Agent 64-bit

    | Web Server     | Version | Red Hat     |
    |                |         | 64-bit      |
    |----------------+---------+-------------|
    | ASF Apache 64- |   2.4.x | 8 (from SP1 |
    | bit            |         | CR10)       |
    |                |         |             |
    |                |         | 7 (SP1 CR1) |

    p.3

  https://ftpdocs.broadcom.com/cadocs/0/contentimages/SiteMinder_12_52_Platform_Support%2019Mar2021.pdf

On date of April the 6th 2021, We recommend you to run the latest
Apache version which is 2.4.46.

You'll find Web Agent 12.52SP1CR11 here :

  SSO WEBAGENT R12.52 SP01 CR11 [#2820]
  https://support.broadcom.com/download-center/solution-detail.html?aparNo=SS15420&os=ANY

You should be logged in to download the binaries.