Does CA Jobtrac Job Management require any maintenance for CICS upgrades?

book

Article ID: 212010

calendar_today

Updated On:

Products

CA Jobtrac

Issue/Introduction

There are no compatibility related requirements for CA Jobtrac Job Management when CICS is upgraded to a new release.

Environment

Release : 11.0

Component : CA Datacom/AD

Resolution

CA Jobtrac Job Management is impacted by upgrades to CICS.  As Jobtrac does not have any compatibility related         
requirements for CICS, it does not require any PTFs or additional maintenance for such upgrades.    

As always, please contact CA Technologies support for CA Jobtrac Job Management if you have further questions.