Unable to login to Symantec Email Quarantine portal
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Unable to login to Symantec Email Quarantine portal

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Article ID: 211995

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Updated On:

Products

Email Security.cloud

Issue/Introduction

 Unable to open Email Quarantine portal. It gives an "Invalid Domain" error when you try to login to the quarantine portal.

Cause

The domain is not provisioned to the region you try to login.

Resolution

Please make sure which region your domain is provisioned on, US or EU.

If your domain is assigned to US, Email Quarantine portal should be https://us.quarantine.symantec.com/

If your domain is assigned to EU, Email Quarantine portal should be https://eu.quarantine.symantec.com/

For example, If your domain is assigned to theUS region while you try to login to  https://eu.quarantine.symantec.com, you will get the " Invalid Domain " error.