Telnet works but it is not reporting to On-Prem APM console

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Article ID: 211943

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

The newly implemented Agent is not continue to report metrics. 

Connects for few seconds , report metrics data point, and stops immediately after. 

Cause

Because the Agent parameters was added for "stop" instead of "start" procedure of the App Server.

Environment

Release : SAAS

Component :

Resolution

 Once that was corrected, the Agent parameters was added for "start" procedure of the App Server.

The Agent reporting metrics OK.