O365 Securlet is activated but shows no data
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O365 Securlet is activated but shows no data

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Article ID: 211821

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Updated On:

Products

CASB Security Advanced

Issue/Introduction

Office 365 Securlet activates properly, but there is no data coming from the Securlet.

Cause

This issue may be caused by the Securlet not being able to access the token for the O365 Tenant.  The following error can be seen by CASB Support on the backend.

ResourceDeniedException: Resource disabled.

Resolution

Verify that 'Enable for user sign-in' is set to YES for the external apps 'Office 365 Securlet' and 'Office 365 Management APIs'

Steps:

  1. Open https://portal.azure.com with your O365 Tenant Admin account.
  2. Go to Azure Active Directory
  3. Go to Enterprise Applications on the left side
  4. Go to Office 365 Securlet (Do the same for Office 365 Management APIs)
  5. Select Properties
  6. Enable for users to sign-in? : YES

 

Additional Information

NOTE: If you are still not seeing data after enabling the sign-in, then deactivate and reactivate the Securlet.