Alert Message - Error: CONDUIT Stopped alert - Messaging Gateway
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Alert Message - Error: CONDUIT Stopped alert - Messaging Gateway

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Article ID: 211684

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Messaging Gateway (SMG) sends alert notifications indicating that a service has stopped, typically the CONDUIT or MTA components. However, when the service status is checked via the SMG Control Center or command line, the service is confirmed to be Running as expected.

Customers often report receiving these alerts at specific scheduled times (e.g., 4:02 AM). These alerts are frequently false negatives caused by a scheduled restart process or intermittent packet drops between the Scanner and the Control Center during status updates.

Example alert message:

======================= ALERT NOTIFICATION ================================              

The following system components are not responding/working:

Host                     Component                Problem
---------------------------------------------------------------------------
Scanner-1                CONDUIT                  Stopped
Local Host               CONDUIT                  Stopped
---------------------------------------------------------------------------

 

Environment

  • Product: Messaging Gateway (SMG)
  • Version: All

Cause

Messaging Gateway restarts some services when making configuration changes and restarts the conduit service on a scheduled basis to address a memory utilization issue. When alerts for "Service shutdown" events are enabled, this scheduled service restart may generate an alert message.



Resolution

These alerts may be safely ignored or disabled by disabling alerts for Service shutdown.

To disable the alerts

  1. Navigate to Administration > Alerts.
  2. Click the Events tab.
  3. Uncheck Service shutdown.
  4. Click Save.