Applications Managers Java client window disappears after selecting the maximize button

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Article ID: 211617

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Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

After upgrading to Applications Manager version 9.3.4, selecting the maximize icon to maximize applications window will result in the window disappearing altogether.

This occurs ONLY in a multimonitor configuration and can be reproduced by:

  1. Open Applications Manager client and log in
  2. Drag the client window from the primary monitor to a secondary monitor
  3. Select the maximize window button
  4. The client window will disappear and does not appear after selecting the Client Icon from the Taskbar

Cause

Currently being reviewed as of 4/12/2021

Environment

Release : 9.3.4

Component : APPLICATIONS MANAGER

Resolution

The behavior is currently being reviewed and will be fixed in a future version of Applications Manager.

*Workaround*

  1. Mouse over the Applications Manager client icon found in the Taskbar
  2. After a few seconds, an small mini window showing a image of the client will appear
  3. Right client the image and select Restore