API Gateway version 10 OpenSSL 1.1.1 CVE

book

Article ID: 211550

calendar_today

Updated On:

Products

CA API Gateway

Issue/Introduction

Does APIGW use OpenSSL 1.1.1? Kindly advise any impact from the below vulnerabilities

CVE-2021-3450

CVE-2021-3449

Environment

Release : 10.0 CR01 

Resolution

We are currently on MPP (Monthly Platform Patch) OpenSSL 1.0.2 so we are not affected by the said vulnerabilities for now.