ICSCINIT05E - THE "ACQUIRE PANEL SET" FAILED FOR 0004
search cancel

ICSCINIT05E - THE "ACQUIRE PANEL SET" FAILED FOR 0004

book

Article ID: 211356

calendar_today

Updated On:

Products

Ideal IPC Datacom/DB Datacom

Issue/Introduction

CICS region shows message 

ICSCINIT05E - THE "ACQUIRE PANEL SET" FAILED FOR 0004

DFHAC2206 time applid Transaction ABCD failed with abend INI5. 
Updates to local recoverable resources backed out. 

Environment

Component : Ideal

Component : IPC

Cause

There is some problem accessing the main panel for Ideal or Datadictionary (DDOL).

Resolution

First, here are the documentation references for this message.

The ICSCINIT05 message:

THE "ACQUIRE PANEL SET" FAILED - - - - - - - - - - - - - -> RC=retcode

Reason: PMS failed during an APS (acquire panel set) request, which was to get a SCF-based product signon or signoff panel from the VLS library. The return code displays in the message text.

Action: Read the description of the APS return code. Record the return code and report this problem to Ideal for Datacom Technical Support.

For the Acquire Panel Set RC 4: Main panel not found

This error deals with the Main panel of the product being used, like Ideal or DDOL, and is usually related to some problem that involves the ADRPNL VLS library. It is possible that a command or other error may have interrupted Datacom CICS Services processing, and issuing a DBOC STARTUP or DBOC RESTART=??? CICS transaction may correct the problem.

If the DBOC transaction does not work, or other activity involving the ADRPNL library is unknown, please open a support case and attach the CICS region output for review.

Additional Information

As always, please contact Broadcom support if you have further questions.