Handlng CA IPC messge ICSCINIT05E - THE "ACQUIRE PANEL SET" FAILED FOR 0004

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Article ID: 211356

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Updated On:

Products

CA Ideal CA IPC CA Datacom/DB CA Datacom

Issue/Introduction

What is the meaning of this message received in our CICS region?

ICSCINIT05E - THE "ACQUIRE PANEL SET" FAILED FOR 0004

The CICS message log also showed this:

DFHAC2206 16:55:01 MYCICS01 Transaction ABCD failed with abend INI5. 
Updates to local recoverable resources backed out. 

Cause

There is some problem accessing the main panel for CA Ideal or Datadictionary (DDOL).

Environment

Component : CA IDEAL

Component : CA  IPC

Resolution

First, here are the documentation references for this message.

The ICSCINIT05 message:

THE "ACQUIRE PANEL SET" FAILED - - - - - - - - - - - - - -> RC=retcode

Reason: PMS failed during an APS (acquire panel set) request, which was to get a SCF-based product signon or signoff panel from the VLS library. The return code displays in the message text.

Action: Read the description of the APS return code. Record the return code and report this problem to CA Ideal™ for CA Datacom® Technical Support.

For the Acquire Panel Set RC 4: Main panel not found

This error deals with the Main panel of the product being used, like CA Ideal or DDOL, and is usually related to some problem that involves the ADRPNL VLS library. It is possible that a command or other error may have interrupted CA Datacom CICS Services processing, and issuing a DBOC STARTUP or DBOC RESTART=??? CICS transaction may correct the problem.

If the DBOC transaction does not work, or other activity involving the ADRPNL library is unknown, please open a support case and attach the CICS region output for review.

Additional Information

As always, please contact Broadcom support for CA Datacom if you have further questions.