SpanVA Directory Sync is not auto-syncing

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Article ID: 211298

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Updated On:

Products

CASB Gateway

Issue/Introduction

The sync will start manually, but when set to Autosync at a certain interval, it will not start on its own

Cause

Sync_Once flag for the sync profile is set to True by default.  It is not being switched to False when Autosync is turned on

Resolution

This is being investigated by Broadcom.  In the meantime, there are 2 options.

1) Turn off Autosync, then save the profile without syncing.  Then edit the profile again, set Autosync back to On, and change the timeframe.  Wait for the time the next autosync should occur.  Then go into the Monitoring tab and see if the adsync_profile has the option sync_once=False (See screenshot below).  If it set to False, it is now working. These steps will often resolve the issue.  This would need to be done on each profile if there are multiple profiles.

2) This can also be resolved by restarting the directory sync service on the SpanVA.  Open a support case for Broadcom support to do this.  SSH access to the SpanVA will be needed. 

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