UIM report scheduler UNABLE TO EMAIL REPORT! SMTP error 535 5.7.8 due to authentication failure after upgrade to 9.0.2

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Article ID: 211246

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Updated On:

Products

DX Infrastructure Management CA Unified Infrastructure Management for z Systems CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM) NIMSOFT PROBES

Issue/Introduction

We are getting error while running the scheduled reports from UMP Tool after upgrade from 8.51 to 9.02. 

 

 

Cause

- After upgrade from 8.51 to 9.02/9.20, report scheduler threw an error.

- Fix required ump_reportscheduler_9.0.2_HF1_test.zip, but it was not available online.

It is now attached to this KB.

Environment

Release : 9.0.2

Component : UIM - UMP_REPORTS

Resolution

Applied hotfix to UMP robot to resolve the issue.

ump_reportscheduler_9.0.2_HF1_test.zip

Attachments

ump_reportscheduler_9.0.2_HF1_test_1616593671153.zip get_app