CA PC: Checkpoint alarms are not visible in CA Spectrum (CA PC-Spectrum integration)

book

Article ID: 211198

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

We have in issue with alarms of Checkpoint Firewalls in Spectrum. We created threshold profile for Aggregated CPU (threshold_profiles-1.jpg) in CA PC and we expected, that alarms from CA PC will be forwarded into CA Spectrum.

The CA Spectrum not received these alarms. We check some other metrics like checkpoint interfaces monitoring and alarms aren't also received.  The debug log of CA Spectrum shows no root cause. 

 

Cause

Intermittent Sync may not be completing due to hang-up in OneClick Tomcat.

Environment

Release : 20.2

Component : Spectrum OneClick

Resolution

Restarted Tomcat and resolved the issue. 

Actual root cause is not known, but is suspected that Tomcat memory cache was cleared on restart and allowed CAPC sync to resume normally.