ICA portal users are unable to find or view certain incidents or events
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ICA portal users are unable to find or view certain incidents or events

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Article ID: 211165

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Updated On:

Products

Information Centric Analytics

Issue/Introduction

A user with portal access to the Information Centric Analytics (ICA) console conducts a search using the Global Search field for a specific DIM incident or event ID. No results are returned. A user with administrative privileges is able to successfully perform the same search and view the incident's or event's details.

Environment

Release : 6.5.x

Component : Privileges

Cause

User access to view DIM incidents and events (Authorization, Endpoint Protection, Web Activity) can be controlled by scoping privileges assigned to users and roles.

Resolution

If a user is unable to view an incident that is otherwise available to an unrestricted or admin user, check the privileges for the user's account and role by navigating in the console to Admin > Privileges > Portal Users. Edit the user and navigate to the Events Scoping section of the Edit Portal User window. Compare the scoping enabled for the user under Organizations, Countries, and Policies to the organization, country, and policy or policies associated with the incident in question. After confirming these settings, navigate to the Portal Roles tab and review the same settings for any role currently assigned to the user.