NetMaster gets FAPKG01, FAPKG99 and IPRV4103 errors

book

Article ID: 211128

calendar_today

Updated On:

Products

CA NetMaster Network Management for TCP/IP

Issue/Introduction

Applied maintenance to Netmaster for TCPIP 12.2.

Now the following messages are returned over and over on NetMaster activity log:

FAPKG01 API Error. RC=8 FDBK=112 ErrFld=0 ErrDesc=XSCAN bad scan expression
FAPKG99 XSCAN TPT Scan Expression:
FAPKG99 XSCAN TPT    KEY.OWNERNAME LIKE $CHAR1 AND KEY.LCLIPPORT = $I
FAPKG99 XSCAN TPT    NT1 AND KEY.STACKNAME = $CHAR2
FAPKG01 API Error. RC=8 FDBK=112 ErrFld=0 ErrDesc=XSCAN bad scan expression.

 

At NetMaster initialization, the following message was returned:

IPRV4103 Stack TCPIP    not known to packet analyzer

Cause

The SSI region is still running version 8.0:

NS2031 VERSION: V8.0 GEN LEVEL: NONE STATUS: ACTIVE MSLEVEL: 080000

but NetMaster 12.2 requires 8.1 version of SSI.

Environment

NetMaster 12.2 on z/OS

Resolution

Upgrade NetMaster SSI to 8.1.