Edge SWG subscription services do not reflect new expiration date
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Edge SWG subscription services do not reflect new expiration date

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Article ID: 211079

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Updated On:

Products

ProxySG Software - SGOS Intelligence Services Advanced Web Security Advanced Secure Gateway Software - ASG

Issue/Introduction

The Edge SWG subscription service was recently renewed but the new expiry is not reflected on the appliance. The Health Monitoring shows 0 days left.

Some subscription services from the Intelligence Service bundle reflect the new entitlement expiry, but others still show 0 days left.

Cause

  • The new entitlement details have not been synced with the Broadcom subscription servers.
  • A download has not been performed for the specific service since the expiry date changed.

Resolution

The new expiry date(s) will reflect once the subscription servers have the entitlement details synced to them and an appliance download associated with the service(s) is performed.

Sync the new entitlement with the subscription servers

A new license key needs to be generated for each appliance that has the subscription add-on linked to it.

  1. Log in to the entitlement portal here.

  2. For each appliance serial number the subscription add-on is attached to; search for the serial number, expand the Entitlement Details, and click on the Licenses icon.



  3. Click Download License to generate a new key for the appliance.

The subscription servers may take some time to sync the changes. Most changes will reflect within 2 hours. If it takes longer than 24 hours, please contact Broadcom Support.

 

Update the Subscription Information on the Appliance

The appliance must attempt a download for the subscription service(s) after the Broadcom subscription servers have synced the entitlement.

This is how the appliance learns about its subscription expiry information. The date is NOT reflected in the license file.

 

Services are configured at various default auto-download intervals, some longer than others depending on how static the data is.

A manual download can be forced from the services' configuration page. Some of these are noted below.

  • Content Filtering (categorization): Configuration > Content Filtering > Blue Coat > Download Now
  • Application Classification: Configuration > Application Classification > General > Download > Download Now
  • Application Attributes: Configuration > Application Classification > Attributes > Download > Download Now
  • Geolocation: Configuration > Geolocation > General > Download > Download Now
  • Threat Risk Levels: Configuration > Threat Protection > Threat Risk Levels > Download > Download Now
  • Application Protection: Configuration > Threat Protection > Application Protection > Download Now