After applying TLS 1.2 remediation, the im_ps.log file may report an error indicating an invalid TLS protocol version is chosen. This prevents communication between the Provisioning Server (IMPS) and Identity Manager (IM).
The following error appears in the logs: Invalid TLS protocol version is chosen: TLSv1.1. So, TLSv1, TLSv1_1 and TLSv1_2 enabled by default
Identity Manager 14.x Component: Provisioning Server
This issue is typically caused by:
TLSProtocolMin value in the configuration file.im_ps.conf file under the ProvisioningServer/data directory.TLSProtocolMin.TLSv1.1 to TLSv1_2.TLSv1_2 back to TLSv1_1. b. Save the file. c. Change it back to TLSv1_2 and save again to ensure the file reader registers the change.Note: For Virtual Appliance (vApp) environments, ensure you perform these actions as the imps user (su - imps).