App View - Device Geo-Tag error - Failure: Forbidden

book

Article ID: 210997

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

When you try to add/edit a location, the "Failure: Forbidden" error can be displayed:

 

Cause

Lack of permissions for the user logged in.

Environment

Release : any supported version

Resolution

You must be logged with "admin" user (not with any other user with administrator permissions) to execute this task. 

By default, only the "admin" user has access to DA rest via CA PC proxy url /pc/da/rest.

When you perform this operation logged as "admin" user, you should see this message:

Additional Information

https://community.broadcom.com/enterprisesoftware/communities/community-home/digestviewer/viewthread?MessageKey=07cb93d5-b779-411e-828e-f157305b5c18&CommunityKey=671164c3-e575-4b08-96ab-edc2e1ceed13&tab=digestviewer#bm07cb93d5-b779-411e-828e-f157305b5c18

https://github.com/CA-PM/DeviceGeoTag

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/dx-netops/20-2/Performance-Monitoring-with-DX-Performance-Management/apis/openapi/openapi-apps.html

Attachments