Some ticket Areas/Categories are not displayed in the Area/Categories Selection window.

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Article ID: 210915

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Updated On:

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CA Service Desk Manager

Issue/Introduction

When clicked on Area or Category link on a ticket, in this example, 'Incident Area' link, the selection pop up window is displayed, however, Some Incident Areas are not displayed despite that it has been defined (fig.2).

fig.1. 'Incident Area Selection' - The Incident Area "Software.Environment.DOS" is not displayed.

fig.2. Incident Area setting - The Incident Area "Software.Environment.DOS" is defined.

Cause

If there are unnecessary space(s) at beginning of the Area Name, especially, the name that contains multiple "." (dot), it is not displayed in the Area/Category Selection screen properly.

Resolution

Remove space(s) from a beginning of the Incident Area Name (Symbol). After it is removed, the Area Name is displayed as per below.

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