Security Analytics takes a long time to reboot after 8.2.1 upgrade
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Security Analytics takes a long time to reboot after 8.2.1 upgrade

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Article ID: 210763

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Updated On:

Products

Security Analytics

Issue/Introduction

After upgrading to Security Analytics version 8.2.1, the appliance reboots, but capture cannot be started for at least 20-25 minutes.

Environment

This seems to be more of an issue with appliances with large storage arrays attached or large amounts of captured data (hundreds of TBs)

Cause

There is a script called check_slot_files that is running and the "solera-captured" service cannot be fully started until this script has completed.  You can run the 'top' command from the command line to see if the check_slot_files process is listed towards the top.

Resolution

Once the check_slot_files script completes, the solera-captured service will start and the appliance will function normally.  The check_slot_files script has been optimized in version 8.2.2.