Getting error 500 when trying to do SSO / SAML login to Runscope

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Article ID: 210709

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Updated On:

Products

BlazeMeter

Issue/Introduction

Runscope Notifications

Someone got a 500 error on /saml-signin
Here's what they had to say about it: <FIRSTNAME> <LASTNAME> <FIRSTNAME>.<LASTNAME>@<Domain>.com
I am trying to log in to work on our teams monitors but have only been getting 500 errors.
The application won't allow me to login.
I have had access for a long time so this is not the first time I have accessed the application

Cause

this user is not a member of a Runscope team under his <USENAME>@<DOMAIN>.com email address.
You need to get confirmation from the admin at <COMPANY> about what team he should be part of and add the user to that team from Mission Control.

Environment

SaaS
 BLAZEMETER 
Runscope

Resolution

Must go into Runscope Mission Control and add the users' email address they are doing SSO with
To the correct team to allow login.