Checkinstall for Upgrade to 15.9.1 will not throw error for Unsupported Oracle version 12.1.0.2 (DE59913)

book

Article ID: 210600

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS STARTER PACK-CLARITY PPM

Issue/Introduction

Checkinstall is not generating an unsupported Oracle version error. It accepts 12.1.0.2 as a supported version. 

STEPS TO REPRODUCE:

  1. From Clarity supported upgrade version with Oracle 12.1.0.2
  2. Run the check install or start upgrade to 15.9.1

Expected Results: Checkinstall to determine the version is unsupported and to throw ERROR

Actual Results: Checkinstall accepts 12.1.0.2 as a supported version

Cause

Caused by DE59913

Environment

Release : 15.9, 15.9.1

Component : CA PPM DATA WAREHOUSE

Resolution

Fixed in 15.9.2 as DE59913