Symantec Identity Manager - Unable to update roles and tasks
search cancel

Symantec Identity Manager - Unable to update roles and tasks

book

Article ID: 210588

calendar_today

Updated On:

Products

CA Identity Manager

Issue/Introduction

The client recently upgraded from an older version and is looking to upgrade their roles and tasks and they are thrown the below errors:

The search screen "ManageSystemAccountsUserSearch" referenced on the admin task "HandleSystemAccounts" is not defined

The search screen "ManageOrphanAccountsUserSearch" referenced on the admin task "HandleOrphanAccounts" is not defined

Environment

Release : 14.3

Component : IdentityMinder(Identity Manager)

Cause

The client was missing the necessary screens for the roles and task.xml to be imported. Support provided the client with the missing screens and tasks to allow them to update to the latest version.

This can happen sometimes when older 12.6 versions are imported into 14.X

Resolution

Open a Broadcom Support case requesting the missing screens. Support will only be able to provide 1 screen at a time and it could become slightly trivial depending on the number of missing screens/tasks.

Additional Information

If you are a client opening a support case after finding this KB please inform the support representative of this discovered KB and the attached sample.

 

Also refer to the following KB:

https://knowledge.broadcom.com/external/article?articleId=232430

Attachments

1615898828451__importScreen3 (1).xml get_app