Endpoint Protection SMC service will not start

book

Article ID: 210545

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading/installing to Symantec Endpoint Protection (SEP) 14.3 RU1, SMC service will not remain started, ccsvchst.exe immediately crashes with the faulting module being TseConfig.dll.

 

Note:  With the SMC service stopped, the client will fail to communicate with the SEP manager, the system tray icon will not be present and the client GUI will fail to open.

Cause

A Firewall policy allow rule where the application field contains an explicit "Last Modified" date.

Environment

Release : 14.3 RU1

Component : Firewall

Resolution

This issue is fixed in Symantec Endpoint Protection (SEP) 14.3 RU2. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

Additional Information

ESCRT-6384