Endpoint Protection SMC service will not start

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Article ID: 210545

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading/installing to Symantec Endpoint Protection (SEP) 14.3 RU1, SMC service will not remain started, ccsvchst.exe immediately crashes with the faulting module being TseConfig.dll.

 

Note:  With the SMC service stopped, the client will fail to communicate with the SEP manager, the system tray icon will not be present and the client GUI will fail to open.

Cause

A Firewall policy allow rule where the application field contains an explicit "Last Modified" date.

Environment

Release : 14.3 RU1

Component : Firewall

Resolution

Development has identified the source of the issue and is working on a permanent fix.  As an interim workaround, edit the offending rule(s) and remove the Last Modified date entries. Restart SMC.

Additional Information

ESCRT-6384