Unable to view alarms for devices in Operator Console

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Article ID: 210496

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Updated On:

Products

DX Infrastructure Management CA Unified Infrastructure Management for z Systems CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

I have been using either Chrome and Edge to access the Operator Console and can not view alarms. Recently when I open the alarms for any device, I see the alarms show up and then disappear.  I am unable to see any alarms in the historical view as well. Where can I remove and modify alarms?

Cause

- Client was unaware of new filter option (blue icon shaped like a funnel) located on the right side to clear existing alarm.

Environment

Release : 20.3

Component : UIM OPERATOR CONSOLE - ALARM VIEWER

Resolution

1.Check permissions on user's profile. If Modify Shared Alarm Filters permission is unchecked, please re-check on profile.

2.Go to blue filter option icon located on the right and delete the existing alarm filter name.

3.All alarms should now populate correctly.

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