Unable to save changes on the Content Analysis
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Unable to save changes on the Content Analysis

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Article ID: 210450

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Updated On:

Products

CAS-S400

Issue/Introduction

- Shows Failure while making changes

- Unable to delete or rotate logs on Content Analysis (CA)

- Running CA 2.x version 2.4.2.2 or lower

- Boot failure after reboot (expected or unexpected)

- /data partition low on space, and troubleshooting logs and packet captures have been removed from the GUI

Cause

An issue was discovered in which all Content Analysis 2.x devices are susceptible to filling the /data partition with a telemetry error logs.

This is bug NPPCAS-66202

Resolution

This issue was fixed in Content Analysis 3.0.1.1. Permanent resolution is to upgrade the device to 3.0.1.1 or later.


This issue does have a workaround of deleting telemetry logs using the following commands:
enable
config
ma-settings telemetry disable
ma-settings telemetry enable
exit
ma-actions restart telemetry daemon.

The above workaround may not function, and return errors. Alternative to this, restore defaults to reclaim the space.