SOI Connector CA APM is not being registered in SOI Console
search cancel

SOI Connector CA APM is not being registered in SOI Console

book

Article ID: 210434

calendar_today

Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

We have installed the APM connector but is not being registered in SOI console. 

The connector is not sending any kind of alerts.

 

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Generic Connector

APM: 10.7

Cause

CA APM connector version 3.6.1.4 is installed and this connector version is no longer supported due to JDK security reasons.

Resolution

  Upgrade the CA APM connector to version 4.0.1 as it is compatible with CA APM 10.7.

CA SOI Connectors Compatibility Matrix
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/service-operations-insight-connectors/connectors/ca-soi-connectors-compatibility-matrix.html