Unable to view the quarantined emails in the Quarantine portal
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Unable to view the quarantined emails in the Quarantine portal

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Article ID: 210044

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Updated On:

Products

Email Security.cloud

Issue/Introduction

You cannot preview quarantined emails and encounter the error message "Unable to view preview"


Environment

Email Security.cloud

Cause

Preview message option has not been enabled by an Administrator in the ClientNet portal.

Resolution

You can enable the preview message setting along with other visibility settings in the ClientNet Portal

To enable this option :

  • Navigate to Services > Email Services > User Quarantine.
  • Scroll down on the page to 'Visibility' setting.
  • Enable "Users can preview message content ...." as shown in the screenshot below.
  • Click 'Save and Exit'.