After changing the Alias environment the old one still remain active in the environment
search cancel

After changing the Alias environment the old one still remain active in the environment

book

Article ID: 209988

calendar_today

Updated On:

Products

CA Identity Suite

Issue/Introduction

Changing the protected environment alias, through CA Identity Manager Management Console, in environment properties page, and after saving the changes and restart the environment, both aliases (the old and the new one) are still active and responding to the requests.

 

Environment

Identity Manager 14.x

Cause

The configuration was reloaded using the "Stop / Start" and "Restart Environment" buttons from Identity Manager Management Console.

Resolution

After changing the Alias property, stop and start the Identity Manager service instead of using the "Stop/Start" or "Restart Environment" buttons from the Identity Manager Management Console.