Regarding Gstreamer and DLP

book

Article ID: 209940

calendar_today

Updated On:

Products

Data Loss Prevention Network Monitor and Prevent for Email and Web

Issue/Introduction

The following CVEs were identified in relation to Gstreamer libraries. 

CVE-2021-23841

CVE-2021-23840

 

Cause

Gstreamer libraries are currently an RPM dependency when installing DLP

Environment

Release : 15.1-15.8

Component :

Resolution

The Gstreamer libraries are not actually used and will be removed as a dependency in a future release.