CABI Not Seeing Groups in CA Performance Management TopN Report

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Article ID: 209879

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Updated On:

Products

CA Infrastructure Management

Issue/Introduction

CABI is syncing and tests fine as data source. However when I go to run CA Performance Management TopN Report I cannot see my groups to run reports against.  

 

Cause

This is related to defect DE436042

Environment

Release : 20.2

Component : CA DATABASE COMMAND CENTER

Resolution

Contact support and update  <your_cabi_tomcat>\webapps\jasperserver-pro\scripts\browser_components\jstree\dist\GroupTreeFunc.js  with the file attached to DE436042