This article outlines the resolution for an issue where the Identity Manager (IDM) management console is inaccessible following a service restart, accompanied by a 'java.security.KeyStoreException: problem accessing trust store' error in the logs.
Identity Manager 14.x
The issue is caused by a corrupted keystore file, which prevents the Identity Manager from correctly initializing the SSL socket factory during startup.
To restore access to the management console, perform the following steps:
To speak with a customer representative or a Support Engineer see . Scroll to the bottom of the page and click on your respective region.