IDM fail to access management console
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IDM fail to access management console

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Article ID: 209843

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Updated On:

Products

CA Identity Manager

Issue/Introduction

After restart, IDM is fail to access management console with the following error

[com.ca.iam.model.IAMServer] (MSC service thread 1-5) Could not initialize SSL socket factory: java.security.KeyStoreException: problem accessing trust storejava.io.IOException: Invalid keystore format

Environment

Release : 14.3

Component : IdentityMinder(Identity Manager)

Cause

This is due to corrupted keystore file

Resolution

Copy the keystore from the existing backup or other cluster node and restart the IDM