CCS Application Server and Managers not getting scanned 'Failed to update one or more files'
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CCS Application Server and Managers not getting scanned 'Failed to update one or more files'

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Article ID: 209824

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Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite

Issue/Introduction

You are not able to run a CER job or data collection on the agent on the CCS Application server or remote CCS Managers, and you get the following error:

"Error received from Agent: Failed to update one or more files".

Environment

CCS 12.5.x and CCS 12.6

Cause

The Security Content Update (SCU) and/or the Agent Content Update (ACU) has not been installed on the local agent on the Application Server or remote Managers.

NOTE: When installing a CCS Manager the security content (SCU) does not get automatically installed on the local agent itself and it needs to be installed manually.

Resolution

Manually apply the correct SCU/CR to the local agent or run an Agent Content Update (ACU) job.  If you apply the SCU manually, you will need to reregister the agent to a manager to update CCS with the SCU that has been applied. 

Once the content is properly installed on the agent, data collection/CER jobs should run successfully