Cannot search a user when adding a filter to a dashoard
search cancel

Cannot search a user when adding a filter to a dashoard

book

Article ID: 209714

calendar_today

Updated On:

Products

CASB Security Advanced CASB Advanced Threat Protection CASB Audit CASB Gateway CASB Gateway Advanced CASB Security Premium CASB Security Standard

Issue/Introduction

When trying to edit an existing dashboard and add a filter for a user the search option does not bring the user name up as an option to add to the filter.

This is what is supposed to be seen:

Environment

Release :

Component :

Cause

The searched for user does not have any data reported in the created dashboard.

Resolution

This is working as designed.  For a user to be searchable in the filter option of the dashboard report, the user has to have data in the field you are filtering by.