Recieving a 'Workspace Not Found' Error when using Chrome Extension

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Article ID: 209711

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Updated On:

Products

BlazeMeter

Issue/Introduction

Seeing errors similar to the following when trying to change the project to save a recording to or to save a recording from the Chrome Extension:

Error loading Account!
Not Found: Workspace not found

Cause

The Project configured for the Default Test Location of the user's account was set to a project in a Workspace that the user was no longer a member of.

 

Environment

Release : SAAS

Component : BLAZEMETER SCRIPTLESS

Resolution

Follow the instructions found in the How to Change the Default Test Location article to change the default project to a valid one for the user account.

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