Clarity 15.7.1 -> Clarity 15.9.1 - PMO Accelerator

book

Article ID: 209694

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Currently we are on Clarity 15.7.1.

We already did upgrade to 15.9.1 on UAT. PMO Accelerator is pending.

I was going through the Clarity 15.9.1 release notes for PMO Accelerator and noticed that there is nothing new for v15.9.1.

Do we need to install PMO Accelerator in 15.9.1? Will we miss any New UX functionality if we do not install 15.9.1. Release notes are clear as far as PMO Accelerator is concerned.

Environment

Release : 15.9.1

Component : CA PPM ADD-INS (CSP,PMO,DM,EVM)

Resolution

You should always upgrade PMO to match your Clarity. Modern UX depends on some of the components in PMO and other functionality so you should upgrade it.