Error "SSL public key does not match pinned public key" on Endpoint Client
search cancel

Error "SSL public key does not match pinned public key" on Endpoint Client

book

Article ID: 209673

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) client is failing to connect with the Endpoint Protection Manager (SEPM) with Error : SSL public key does not match pinned public key 

 

Cause

There is a pinned certificate between the client and server that is incorrect.

Resolution

Follow the steps provided in KB 187099 to update the certificate forcing all pinned certificates to be updated.

Additional Information

HTTPS certificates related error (3c) SSL certificate problem: unable to get local issuer certificate