Error: "Your license has expired. If you evaluated JasperReports Server and have just installed a new version of it, your evaluation license has expired." in Jasperserver 7.2

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Article ID: 209614

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Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

A month after installing Jasperserver 7.2, the license expires. The following error appears:

"Your license has expired. If you evaluated JasperReports Server and have just installed a new version of it, your evaluation license has expired."

Cause

The license provided by Broadcom product has not been installed

Environment

Release : 17.3

Component : JASPERSOFT REPORTS FOR SERVICE MANAGEMENT

Resolution

Implement the steps noted in the following link:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/business-management/ca-service-management/17-3/installing/installing-ca-service-management-17-3/installing-common-components-ca-eem-cabi-jasperreports-ca-process-automation/cabi-jasperreports-server-for-ca-service-management/Install-and-Integrate--JasperReports-Server-r7_2-with-CA-Service-Management.html

Steps:

1. After successful installation of JasperReports 7.2, copy the ' jasperserver.license ' from the CA Service Management Installation DVD location, Filestore , Jasper , License .
2. Paste to the Jasper 7.2 installed location
For example: C:\Jaspersoft\jasperreports-server-7.2.0
3. Restart JasperSoft service ( jasperreportsTomcat ).