CABI JasperServer 7.1.1.1 (7.1.1 SP1) installation keeps displaying as version 7.1.1

book

Article ID: 209561

calendar_today

Updated On:

Products

CA Spectrum CA Performance Management - Usage and Administration

Issue/Introduction

CABI JasperServer 7.1.1.1 (7.1.1 SP1) fresh install using the appropriate installation package GEN500000000001722.tar.gz downloaded from the support portal:

Business Intelligence JasperReport Server r7.1.1.1_LINUX.TAR.GZGEN500000000001722.tar.gz 

After a successful installation, the JasperServer software is still showing as version 7.1.1 instead of 7.1.1.1 as expected.

In /opt/CA/CABI/tomcat/webapps/jasperserver-pro/WEB-INF/internal/jasperserver.properties:

JS_VERSION=7.1.1
JS_sample.jdbc.driver=com.mysql.jdbc.Driver
JS_sample.jdbc.url=


And in version.txt file:

cat /opt/CA/CABI/tomcat/webapps/jasperserver-pro/version.txt
7.1.1[[email protected] ~]

 

Cause

Cosmetic issue.

Environment

Release : 7.1.1.1

Component : Jaspersoft for CA Spectrum

Resolution

This is currently expected behavior.
CABI 7.1.1 SP1 is just for fixes, and is not a real new version.

Both the jasperserver.properties file and version.txt file will show version 7.1.1 after installing CABI 7.1.1 SP1 (7.1.1.1) release.