Unable to login to Enforce Console, browser displays '404 Redirect' message
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Unable to login to Enforce Console, browser displays '404 Redirect' message

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Article ID: 209518

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Updated On:

Products

Data Loss Prevention Data Loss Prevention Enforce

Issue/Introduction

When you attempt to log in to the Enforce Console you only see a 404 Redirect message. Examining the localhost log you find the following error:

Thread: 60 Level: SEVERE Source: com.vontu.util.jdbc.JDBCLogger Message: Failed to initialize JDBC Logging Cause: java.security.AccessControlException: access denied ("java.io.FilePermission" "C:\Users\TEMP\java0.log.lck" "write") java.security.AccessControlException: access denied ("java.io.FilePermission" "C:\Users\TEMP\java0.log.lck" "write") at

 

Environment

DLP 15.x

Cause

This can be caused by a missing or improperly configured ManagerLogging.properties file

 

Resolution

Restore the ManagerLogging.properties file that was created at installation into the appropriate config directory.

The default directory is C:\Program Files\Symantec\DataLossPrevention\EnforceServer\<ver>\Protect\config