Introscope Workstation Upgrade Questions

book

Article ID: 209392

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

Installed the WS 10.7.45 thick client on my local machine, but our EM/APM environment is on SP3 (10.7.0.197). As I understand it, you must have the same version in order for this to work. However, as I have looked through the documentation on the process to update it, it seems like you can only do this on the server side. I need to update my local client to 10.7.0.197, the APM server is already on this version. 

Do I have to have EM installed on my local computer in order to update WS? I'm fairly new to APM and I thought the EM was only installed as a collector on the server side. 

Environment

Release : 10.7.0

Component :

Resolution

Gave SP3 Readme. 

Answer: A Workstation does not require an EM on the same box.