Installation error for Oracle Database 19c on CA Workload Control Center r11.4

book

Article ID: 209360

calendar_today

Updated On:

Products

CA Workload Automation AE

Issue/Introduction

Receiving Below error message while installing WCC on REDHAT 7

This message is only a warning message:
DefaultValidVersion:: Oracle database 19.0.0.0.0 not recommended by CA.
Databases Console:: *** Database Version Warning ***
Databases Console:: The version <19.0.0.0.0> of the Oracle database for WCC DB was not supported at the time the application was released.

DVD using: CA Workload Control Center for Linux R11.4 SP7 DVD MediaDVDWCCLN114S7E.iso

Environment

Release : 11.3.6

Component : CA Workload Automation AE (AutoSys)

Resolution

Oracle with version 19 is supported by CA Workload Control center r 11.4. Below is the compatibility Matrix link on the same.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/intelligent-automation/workload-automation-ae-and-workload-control-center/11-4-SP5/release-notes/wcc-release-notes/wcc-compatibility-matrix.html

You can ignore these warning messages and proceed with the installation.

 

Additional Information

Kindly make sure, to generate EEM key length certificates for 2048 and then proceed with WC installation. Check below documentation on how to do it.