Email not encrypted in transit when sending to gmail.com

book

Article ID: 209332

calendar_today

Updated On:

Products

Messaging Gateway

Issue/Introduction

You are not able to send to gmail.com (or another individual domain) and get the response, "Email not encrypted in transit"

Cause

You are sending email to a domain that requires the use of TLS.

Environment

Release : 10.7.x

Component :

Resolution

Make sure the you are attempting TLS connections for all traffic going out to the internet.

Verify "Attempt TLS encryption for delivery of all messages" is enabled in (Administration > Configuration > Select a scanner > Edit > SMTP > Advanced Settings > Delivery)