Unable to login to EEM with error "Sponsor Not Found"

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Article ID: 209201

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

We are unable to login to EEM, while trying to access - getting the error "Sponsor Not Found"

Cause

Cause of the problem was due corrupted \sc\iTechnology\Spin.conf file.

The file was empty.

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

Resolution

Steps to fix problem:

Stop the following services

CA iTechnology iGateway 4.7

CA Directory - itechpoz

Copy the Spin.conf file from another EEM server 

Start 

CA iTechnology iGateway 4.7

CA Directory - itechpoz