Email not delivered - SMTP Status: blocked - no DATA from client
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Email not delivered - SMTP Status: blocked - no DATA from client

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Article ID: 209178

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Updated On:

Products

Email Security.cloud

Issue/Introduction

An email has not been delivered to the recipient. In the Track and Trace, the email  'Log View' shows the following error:

SMTP Status: blocked - no DATA from client

Environment

Email Security.cloud

Cause

This typically happens during the SMTP transaction between the sender and the receiving mail server.
The SMTP status 'SMTP Status: blocked - no DATA from client' indicates that the sending client failed to provide the expected DATA command during the email transmission process.

Resolution

- Confirm that there are no network interruptions causing the connection to drop before the DATA command is sent

- Verify that there are no firewall rules or security devices (e.g., IDS/IPS) blocking the SMTP communication

- The error may occur for inbound or outbound message from Email Security.cloud perspective, but should be verified from the sender side