CA Identity Manager Task Numbers do not appear in VST.
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CA Identity Manager Task Numbers do not appear in VST.

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Article ID: 209173

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Updated On:

Products

CA Identity Manager

Issue/Introduction

After upgrading from CA Idenity Manager (IDM) 14.3 GA (General Availability) to 14.3 CP2  the readable task numbers are not generating. When you view the task from VST (View Submitted Tasks) you see a blank field.  How do you activate the task numbers?

Environment

Release : 14.3 CP2

Component : IdentityMinder(Identity Manager)

Cause

The DB Trigger may not be in an enabled state post-upgrade. 

Resolution

Assuming that the pre-requisite steps discussed in the product documentation (see link below) have been implemented, executing the "enableTaskSessionSequence" stored procedure in the database shold resolve the problem.

 

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-3/administrating/system-management/task-status-in-ca-identity-manager/view-submitted-tasks/task-numbers.html