Unable to login to Endpoint Protection Manager with Limited or Administrator account
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Unable to login to Endpoint Protection Manager with Limited or Administrator account

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Article ID: 209119

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After creating a Symantec Endpoint Protection Manager (SEPM) limited administrator or administrator account, that account fails to authenticate when logging in to the SEPM.  Despite entering correct credentials, the following error is encountered:  "The administrator's user name or password is incorrect. Type a valid user name or password."

Environment

SEP 14.x All releases

Cause

Limited administrators and Administrator accounts exist only within the SEPM domain for which they were created. As such they only have access and permissions for a specific domain.

Only System Administrators can manage all domains in a site.

Resolution

Since limited administrators only have access to specific domains, the domain needs to be specified when logging in.

To reveal the Domain field on the login window, click the "Options >>" button. 

Enter the user credentials in the given fields and the Domain that corresponds with the user.

Note: Even if Default is the only domain for the site, it needs to be specified when logging in as a limited administrator.